Excalidraw Diagram Rendering Issues

Incident Report for Capable

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 14:56 UTC

Monitoring

A fix has been implemented and is being deployed.
Posted Mar 25, 2025 - 13:52 UTC

Identified

We’ve identified an issue causing Diagram Macros using Excalidraw to not render correctly. The underlying diagram data remains intact and unaffected. Other diagram types such as Mermaid, PlantUML etc. are not affected. A fix has been prepared and will be deployed shortly. We’ll provide an update once the fix is live.
Posted Mar 25, 2025 - 09:09 UTC
This incident affected: Capable for Confluence.